Combo Box Drop Down Closed Event Subscribe to this event to be notified when the drop-down of the ComboBox is closed. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public event EventHandler<ComboBoxDropDownClosedEventArgs> DropDownClosed Public Event DropDownClosed As EventHandler(Of ComboBoxDropDownClosedEventArgs) public: event EventHandler<ComboBoxDropDownClosedEventArgs^>^ DropDownClosed { void add (EventHandler<ComboBoxDropDownClosedEventArgs^>^ value); void remove (EventHandler<ComboBoxDropDownClosedEventArgs^>^ value); } member DropDownClosed : IEvent<EventHandler<ComboBoxDropDownClosedEventArgs>, ComboBoxDropDownClosedEventArgs> Value EventHandler ComboBoxDropDownClosedEventArgs See Also Reference ComboBox Class Autodesk.Revit.UI Namespace
Combo Box Drop Down Closed Event Subscribe to this event to be notified when the drop-down of the ComboBox is closed. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public event EventHandler<ComboBoxDropDownClosedEventArgs> DropDownClosed Public Event DropDownClosed As EventHandler(Of ComboBoxDropDownClosedEventArgs) public: event EventHandler<ComboBoxDropDownClosedEventArgs^>^ DropDownClosed { void add (EventHandler<ComboBoxDropDownClosedEventArgs^>^ value); void remove (EventHandler<ComboBoxDropDownClosedEventArgs^>^ value); } member DropDownClosed : IEvent<EventHandler<ComboBoxDropDownClosedEventArgs>, ComboBoxDropDownClosedEventArgs> Value EventHandler ComboBoxDropDownClosedEventArgs See Also Reference ComboBox Class Autodesk.Revit.UI Namespace