Light |
Return the name for the light type at the given index
Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- index Int32
- The index of the light type
Return Value
StringThe name of the light type at the given index

Exception | Condition |
---|---|
ArgumentException | The index is the argument that is being validated The index is not valid because it does not correspond to a valid light type |