Temporary |
Deactivates the given temporary mode.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- mode TemporaryViewMode
- The mode to deactivate

Exception | Condition |
---|---|
ArgumentException | The temporary mode is not available in the associated view. The view is either of a type that does not support this mode, or is currently in a context that makes the mode presently inapplicable. -or- The temporary mode is presently not enabled in the associated view. |
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |

The method has no effect on modes that are already deactivated.