GetDuctSizeSettings Method


Duct Size Settings Get Duct Size Settings Method

Get the duct size settings of the project.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static DuctSizeSettings GetDuctSizeSettings(
	Document aDoc
)

Parameters

aDoc Document
The document.

Return Value

DuctSizeSettings
The duct size settings of the project.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also