SetSmoothedSurface Method


Toposolid Set Smoothed Surface Method

Sets smoothed surface setting of Toposolid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public static void SetSmoothedSurface(
	Document document,
	bool enable
)

Parameters

document Document
The document.
enable Boolean
True means enable smoothed surface setting, otherwise disable.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also