SetAttribute Method (String, Double)


IFCAny Handle Set Attribute(String, Double) Method

Sets the attribute value.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetAttribute(
	string name,
	double value
)

Parameters

name String
The attribute name.
value Double
The value.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also