FamilyLoadedIntoDocumentEventArgs Class


Family Loaded Into Document Event Args Class

The event arguments used by the FamilyLoadedInto event.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class FamilyLoadedIntoDocumentEventArgs : RevitAPIPostDocEventArgs

The FamilyLoadedIntoDocumentEventArgs type exposes the following members.

Properties
Name Description
Public property FamilyName The file name of the family that is loaded into the document.
Public property FamilyPath The file path of the family that is loaded into the document.
Public property NewFamilyId The newly loaded family id.
Public property OriginalFamilyId The original family id that is overridden by the newly loaded family.
Top
Methods
Name Description
Top
See Also