IFCExtrusion Creation Data Scaled Height Property The height of the extrusion, scaled to the units of export. Namespace: Autodesk.Revit.DB.IFC Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public double ScaledHeight { get; set; } Public Property ScaledHeight As Double Get Set public: property double ScaledHeight { double get (); void set (double value); } member ScaledHeight : float with get, set Property Value Double Zero if the height has never been set on this object. See Also Reference IFCExtrusionCreationData Class Autodesk.Revit.DB.IFC Namespace
IFCExtrusion Creation Data Scaled Height Property The height of the extrusion, scaled to the units of export. Namespace: Autodesk.Revit.DB.IFC Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public double ScaledHeight { get; set; } Public Property ScaledHeight As Double Get Set public: property double ScaledHeight { double get (); void set (double value); } member ScaledHeight : float with get, set Property Value Double Zero if the height has never been set on this object. See Also Reference IFCExtrusionCreationData Class Autodesk.Revit.DB.IFC Namespace