Panel Schedule View Get Circuit Id By Cell Method Gets the circuit id for the given slot number Namespace: Autodesk.Revit.DB.Electrical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ElementId GetCircuitIdByCell( int nRow, int nCol ) Public Function GetCircuitIdByCell ( nRow As Integer, nCol As Integer ) As ElementId public: ElementId^ GetCircuitIdByCell( int nRow, int nCol ) member GetCircuitIdByCell : nRow : int * nCol : int -> ElementId Parameters nRow Int32 Row Number nCol Int32 Column Number Return Value ElementId ElementId of the circuit found at the given row and column See Also Reference PanelScheduleView Class Autodesk.Revit.DB.Electrical Namespace
Panel Schedule View Get Circuit Id By Cell Method Gets the circuit id for the given slot number Namespace: Autodesk.Revit.DB.Electrical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ElementId GetCircuitIdByCell( int nRow, int nCol ) Public Function GetCircuitIdByCell ( nRow As Integer, nCol As Integer ) As ElementId public: ElementId^ GetCircuitIdByCell( int nRow, int nCol ) member GetCircuitIdByCell : nRow : int * nCol : int -> ElementId Parameters nRow Int32 Row Number nCol Int32 Column Number Return Value ElementId ElementId of the circuit found at the given row and column See Also Reference PanelScheduleView Class Autodesk.Revit.DB.Electrical Namespace