IsCategorySupported Method


Element Intersects Filter Is Category Supported Method

Identifies if the input element is of a category supported by element intersection filters.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsCategorySupported(
	Element element
)

Parameters

element Element
The element.

Return Value

Boolean
True if the element category is supported, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also