Override |
Sets the projection surface transparency.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- transparency Int32
- Value of the transparency of the projection surface (0 = opaque, 100 = fully transparent).
Return Value
OverrideGraphicSettingsReference to the changed object.

Exception | Condition |
---|---|
ArgumentException | Transparency must be greater than 0 and less than 100. |