BuiltInFailures.CopyMonitorFailures Class


Built In Failures Copy Monitor Failures Class

Failures about CopyWatch.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB BuiltInFailures CopyMonitorFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class CopyMonitorFailures

The BuiltInFailures CopyMonitorFailures type exposes the following members.

Properties
Name Description
Public property Static member AlreadyCopiedAndStopWatch Element has already been copied. Stop existing monitoring to copy again.
Public property Static member AlreadyWatched Elements already monitored.
Public property Static member CannotCopyCuttingInsert Copy/Monitor does not support cutting inserts in floors. Some openings were not copied.
Public property Static member CannotMoveHostedFixtureViaCopyMonitor The fixture is hosted and cannot be moved. Use the Move command to relocate the fixture in the host file as required.
Public property Static member CopyWatchAlert Coordination Monitor alert : [Description]
Public property Static member GridDeletedSameName Grid cannot be copied because grid with desired name '[Name]' already exist in a target document.
Public property Static member LevelDeletedSameName Level cannot be copied because level with desired name '[Name]' already exist in a target document.
Top
See Also