SetStripedRowsColor Method


View Schedule Set Striped Rows Color Method

Sets the color applied to part of the pattern for a schedule with striped rows.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetStripedRowsColor(
	StripedRowPattern index,
	Color color
)

Parameters

index StripedRowPattern
The part of the striped row pattern.
color Color
The color which will be used in striped row pattern.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also