GetSketchId Method


Generic Zone Get Sketch Id Method

Gets the sketch id for the generic zone.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public ElementId GetSketchId()

Return Value

ElementId
The sketch element id for the sketch-based generic zone.
Exceptions
Exception Condition
InvalidOperationException This generic zone must be sketch-based.
See Also