GetBaluster Method


Baluster Pattern Get Baluster Method

Gets information about the given baluster from the main baluster pattern.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public BalusterInfo GetBaluster(
	int index
)

Parameters

index Int32
The baluster index.

Return Value

BalusterInfo
The requested baluster or if index is out of range.
See Also