IControllable |
An interface to be executed when custom data is dragged and dropped onto the Revit user interface. This interface is different from IDropHandler in that it allows the handler to verify whether the drop event can be executed on the given view.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)

The IControllableDropHandler type exposes the following members.

Name | Description | |
---|---|---|
![]() | CanExecute | Implement this method to inform Revit whether the drop event can be executed onto the given view. |

Custom data is supported for drag and drop only during an invocation of the DoDragDrop method on Application.