GetAssociatedFamilyParameter Method


Family Manager Get Associated Family Parameter Method

Gets the associated family parameter of an element parameter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public FamilyParameter GetAssociatedFamilyParameter(
	Parameter elementParameter
)

Parameters

elementParameter Parameter
The parameter of an element in family.

Return Value

FamilyParameter
The associated family parameter if there is an association between them, returns if not.
Exceptions
Exception Condition
ArgumentNullException Thrown when the input argument-"elementParameter"-is .
See Also