Insert Method


Phase Array Insert Method

Insert the specified phase into the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual void Insert(
	Phase item,
	int index
)

Parameters

item Phase
The phase to be inserted into the array.
index Int32
The phase will be inserted before this index.

Return Value

Returns whether the phase was inserted into the array.
See Also