Stairs Run Type Has Treads Property True if the stairs run will include treads on steps, false otherwise. Namespace: Autodesk.Revit.DB.Architecture Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool HasTreads { get; set; } Public Property HasTreads As Boolean Get Set public: property bool HasTreads { bool get (); void set (bool value); } member HasTreads : bool with get, set Property Value Boolean See Also Reference StairsRunType Class Autodesk.Revit.DB.Architecture Namespace
Stairs Run Type Has Treads Property True if the stairs run will include treads on steps, false otherwise. Namespace: Autodesk.Revit.DB.Architecture Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool HasTreads { get; set; } Public Property HasTreads As Boolean Get Set public: property bool HasTreads { bool get (); void set (bool value); } member HasTreads : bool with get, set Property Value Boolean See Also Reference StairsRunType Class Autodesk.Revit.DB.Architecture Namespace