Erase Method


MEPBuilding Construction Set Erase Method

Removes a specified MEPBuildingConstruction from the set.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual int Erase(
	MEPBuildingConstruction item
)

Parameters

item MEPBuildingConstruction
The MEPBuildingConstruction to be erased.

Return Value

Int32
The number of MEPBuildingConstructions that were erased from the set.
See Also