IIFCEntityTreeUIServer Interface


IIFCEntity Tree UIServer Interface

The interface used to provide UI on IFC Entity selection.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public interface IIFCEntityTreeUIServer : IExternalServer

The IIFCEntityTreeUIServer type exposes the following members.

Methods
Name Description
Public method ShowDialog Shows dialog on managing IFCEntityTreeUI.
Top
See Also