CreateTranslation Method


Transform Create Translation Method

Creates a transform that represents a translation via the specified vector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static Transform CreateTranslation(
	XYZ vector
)

Parameters

vector XYZ
The translation vector.

Return Value

Transform
The new transform.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was NULL
See Also