GetFlowCharacteristics Method


MEPAnalytical Segment Get Flow Characteristics Method

Gets all flow characteristics of the segment.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public string GetFlowCharacteristics(
	Document doc
)

Parameters

doc Document
The document of this segment.

Return Value

String
All flow characteristics of the segment in one string, empty if all characteristics are undefined.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also