RemoveBaluster Method


Baluster Pattern Remove Baluster Method

Removes a baluster from the main baluster pattern.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveBaluster(
	int index
)

Parameters

index Int32
Baluster index.
Exceptions
Exception Condition
ArgumentOutOfRangeException The index index is out of range.
See Also