Filled |
Check if the id is valid for a background pattern
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- patternId ElementId
- Element id of the FillPatternElement
Return Value
BooleanFalse if the FillPatternElement is a model pattern. True otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

The FillPatternElement must be a 'Drafting' pattern.