EventStatus Enumeration


Event Status Enumeration

Describes the status of an action which triggered a post event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum EventStatus
Members
Member name Value Description
Cancelled 1 The action that triggered this event was cancelled by an event handler from the pre-event for the action.
Failed -1 The action that triggered this event failed.
Succeeded 0 The action that triggered this event succeeded.
See Also