Form Get Path Curve Index By Curve Reference Method Given a reference to certain curve in the path, return its index. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public int GetPathCurveIndexByCurveReference( Reference curveReference ) Public Function GetPathCurveIndexByCurveReference ( curveReference As Reference ) As Integer public: int GetPathCurveIndexByCurveReference( Reference^ curveReference ) member GetPathCurveIndexByCurveReference : curveReference : Reference -> int Parameters curveReference Reference Reference to the curve in path Return Value Int32 See Also Reference Form Class Autodesk.Revit.DB Namespace
Form Get Path Curve Index By Curve Reference Method Given a reference to certain curve in the path, return its index. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public int GetPathCurveIndexByCurveReference( Reference curveReference ) Public Function GetPathCurveIndexByCurveReference ( curveReference As Reference ) As Integer public: int GetPathCurveIndexByCurveReference( Reference^ curveReference ) member GetPathCurveIndexByCurveReference : curveReference : Reference -> int Parameters curveReference Reference Reference to the curve in path Return Value Int32 See Also Reference Form Class Autodesk.Revit.DB Namespace