ExtrusionAnalyzerFaceAlignment Enumeration


Extrusion Analyzer Face Alignment Enumeration

Indicates whether a face of the Solid analyzed by ExtrusionAnalyzer is fully aligned, partially aligned, or unaligned with faces of the extrusion.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public enum ExtrusionAnalyzerFaceAlignment
Members
Member name Value Description
FullyAligned 0 The face is fully aligned with faces of the extrusion.
PartiallyAligned 1 The face is only partially aligned with faces of the extrusion.
Unaligned 2 The face is not aligned with any faces of the extrusion.
See Also