Divided Path Is Valid Fixed Number Of Points Method Identifies if the indicated number of points is valid for assignment to a DividedPath with a layout type 'FixedNumber'. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public static bool IsValidFixedNumberOfPoints( int fixedNumberOfPoints ) Public Shared Function IsValidFixedNumberOfPoints ( fixedNumberOfPoints As Integer ) As Boolean public: static bool IsValidFixedNumberOfPoints( int fixedNumberOfPoints ) static member IsValidFixedNumberOfPoints : fixedNumberOfPoints : int -> bool Parameters fixedNumberOfPoints Int32 Return Value Boolean See Also Reference DividedPath Class Autodesk.Revit.DB Namespace
Divided Path Is Valid Fixed Number Of Points Method Identifies if the indicated number of points is valid for assignment to a DividedPath with a layout type 'FixedNumber'. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public static bool IsValidFixedNumberOfPoints( int fixedNumberOfPoints ) Public Shared Function IsValidFixedNumberOfPoints ( fixedNumberOfPoints As Integer ) As Boolean public: static bool IsValidFixedNumberOfPoints( int fixedNumberOfPoints ) static member IsValidFixedNumberOfPoints : fixedNumberOfPoints : int -> bool Parameters fixedNumberOfPoints Int32 Return Value Boolean See Also Reference DividedPath Class Autodesk.Revit.DB Namespace