IsSameType Method


Parameter Value Is Same Type Method

Tests another instance is of the same value type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsSameType(
	ParameterValue other
)

Parameters

other ParameterValue
The instance to compare with

Return Value

Boolean
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also