Stone Class


Stone Class

A static class that provides access to the property names that appear in the Stone visual asset schema.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB.Visual Stone

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class Stone

The Stone type exposes the following members.

Properties
Name Description
Public property Static member CommonTintColor The property labeled "Tint Color" from the "Stone" schema.
Public property Static member CommonTintToggle The property labeled "Tint" from the "Stone" schema.
Public property Static member StoneApplication The property labeled "Finish" from the "Stone" schema.
Public property Static member StoneBump The property labeled "Type" from the "Stone" schema.
Public property Static member StoneBumpAmount The property labeled "Amount" from the "Stone" schema.
Public property Static member StoneBumpMap The property labeled "Image" from the "Stone" schema.
Public property Static member StoneColor The property labeled "Image" from the "Stone" schema.
Public property Static member StonePattern The property labeled "Relief Pattern" from the "Stone" schema.
Public property Static member StonePatternAmount The property labeled "Amount" from the "Stone" schema.
Public property Static member StonePatternMap The property labeled "Image" from the "Stone" schema.
Top
See Also