GetTransactionName Method


Failures Accessor Get Transaction Name Method

Retrieves the name of the transaction for which failures are being processed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string GetTransactionName()

Return Value

String
The name of the transaction for which failures are being processed.
Exceptions
Exception Condition
InvalidOperationException This FailuresAccessor is inactive (is used outside of failures processing).
See Also