Insert Method


Parameter Map Insert Method

Insert the specified item with the specified key into the map.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual bool Insert(
	string key,
	Parameter item
)

Parameters

key String
The key to be used for inserting the item into the map.
item Parameter
The item to be inserted into the map.

Return Value

Boolean
Returns whether the item was inserted into the map.
See Also