GetTableCellStyle Method


Table Section Data Get Table Cell Style Method

Returns a cell's style and if no style exists for this cell, it would come from the column, or the section

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public TableCellStyle GetTableCellStyle(
	int nRow,
	int nCol
)

Parameters

nRow Int32
nCol Int32

Return Value

TableCellStyle
Exceptions
Exception Condition
ArgumentException The given row number nRow is invalid. -or- The given column number nCol is invalid.
See Also