InsertNewAssetPropertyInteger Method


Asset Property List Insert New Asset Property Integer Method

Insert a new AssetPropertyInteger containing the input value to this list.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void InsertNewAssetPropertyInteger(
	int value,
	int index
)

Parameters

value Int32
The integer value to insert.
index Int32
An integer index.
Exceptions
Exception Condition
ArgumentException index is out of range.
InvalidOperationException The asset property is not editable.
See Also