CreateSet Method


Alignment Station Label Create Set Method

Creates a collection of AlignmentStationLabel objects along with their underlying SpotDimension elements.

Namespace: Autodesk.Revit.DB.Infrastructure
Assembly: Autodesk.CivilAlignments.DBApplication (in Autodesk.CivilAlignments.DBApplication.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ICollection<AlignmentStationLabel> CreateSet(
	Alignment alignment,
	View view,
	AlignmentStationLabelSetOptions options
)

Parameters

alignment Alignment
The alignment on which the alignment station label is placed.
view View
The view for which the alignment station label is created.
options AlignmentStationLabelSetOptions
The alignment station options of the label set to be created.

Return Value

ICollection AlignmentStationLabel
See Also