WasExtraCheckBoxChecked Method


Task Dialog Was Extra Check Box Checked Method

Gets the status of the extra checkbox.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool WasExtraCheckBoxChecked()

Return Value

Boolean
Whether the extra checkbox is checked.
Exceptions
Exception Condition
InvalidOperationException Thrown when the task dialog does not have an extra checkbox or the task dialog is not shown yet.
See Also