Nurb Spline Knots Property Return/set the knots of the nurb spline. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public DoubleArray Knots { get; set; } Public Property Knots As DoubleArray Get Set public: property DoubleArray^ Knots { DoubleArray^ get (); void set (DoubleArray^ value); } member Knots : DoubleArray with get, set Property Value DoubleArray See Also Reference NurbSpline Class Autodesk.Revit.DB Namespace
Nurb Spline Knots Property Return/set the knots of the nurb spline. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public DoubleArray Knots { get; set; } Public Property Knots As DoubleArray Get Set public: property DoubleArray^ Knots { DoubleArray^ get (); void set (DoubleArray^ value); } member Knots : DoubleArray with get, set Property Value DoubleArray See Also Reference NurbSpline Class Autodesk.Revit.DB Namespace