Polyloop Get Points Method Gets the array of points in the polygon. Namespace: Autodesk.Revit.DB.Analysis Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<XYZ> GetPoints() Public Function GetPoints As IList(Of XYZ) public: IList<XYZ^>^ GetPoints() member GetPoints : unit -> IList<XYZ> Return Value IList XYZ The array of points in the polygon. See Also Reference Polyloop Class Autodesk.Revit.DB.Analysis Namespace
Polyloop Get Points Method Gets the array of points in the polygon. Namespace: Autodesk.Revit.DB.Analysis Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<XYZ> GetPoints() Public Function GetPoints As IList(Of XYZ) public: IList<XYZ^>^ GetPoints() member GetPoints : unit -> IList<XYZ> Return Value IList XYZ The array of points in the polygon. See Also Reference Polyloop Class Autodesk.Revit.DB.Analysis Namespace