GetServiceByGUID Method


Fabrication Configuration Get Service By GUID Method

Gets the service identifier by its GUID.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int GetServiceByGUID(
	Guid serviceGUID
)

Parameters

serviceGUID Guid
The service GUID.

Return Value

Int32
The service identifier. Returns 0 if not found.
See Also