Remove Method


Export Lineweight Table Remove Method

Removes the pair (key, info) corresponding to the given ExportLineweightKey.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void Remove(
	ExportLineweightKey exportLineweightKey
)

Parameters

exportLineweightKey ExportLineweightKey
The export line weight key
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also