FileArgumentAlreadyExistsException Class


File Argument Already Exists Exception Class

The exception that is thrown when the specified file exists.
Inheritance Hierarchy

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
[SerializableAttribute]
public class FileArgumentAlreadyExistsException : ArgumentException

The FileArgumentAlreadyExistsException type exposes the following members.

Properties
Name Description
Top
Methods
Name Description
Public method GetObjectData Retrieves data needed to serialize the target object.
(Overrides ArgumentException GetObjectData(SerializationInfo, StreamingContext) )
Top
See Also