SplitButtonData Class


Split Button Data Class

This class contains information necessary to construct a split button in the Ribbon.
Inheritance Hierarchy

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class SplitButtonData : PulldownButtonData

The SplitButtonData type exposes the following members.

Constructors
Name Description
Public method SplitButtonData Constructs a new instance of SplitButtonData.
Top
Properties
Name Description
Top
Methods
Name Description
Top
See Also