GetCaseAndCombinationIds Method


Load Combination Get Case And Combination Ids Method

Returns collection of the load combination case and combination IDs.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public IList<ElementId> GetCaseAndCombinationIds()

Return Value

IList ElementId
A collection of the load combination case and combination IDs.
Remarks
Load combination components could be load cases or other load combinations. To set them with factors use [M:Autodesk.Revit.DB.Structure.LoadCombination.SetComponents(System.Collections.Generic.IList`1{Autodesk.Revit.DB.Structure.LoadComponent})] method.
See Also