OBJImportOptions Constructor (OBJImportOptions)


OBJImport Options(OBJImport Options) Constructor

Constructs a new instance of OBJImportOptions as a copy of the import options.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public OBJImportOptions(
	OBJImportOptions option
)

Parameters

option OBJImportOptions
The OBJ options to be copied.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also