GetEnumerator Method


Macro Manager Get Enumerator Method

Returns an enumerator that iterates through a collection.

Namespace: Autodesk.Revit.DB.Macros
Assembly: RevitAPIMacros (in RevitAPIMacros.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual IEnumerator<MacroModule> GetEnumerator()

Return Value

IEnumerator MacroModule
An IEnumerator object that can be used to iterate through the collection.

Implements

IEnumerable T GetEnumerator
See Also