SetPressureDropOverride Method


MEPAnalytical Segment Set Pressure Drop Override Method

Sets the overridden value of pressure drop.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public void SetPressureDropOverride(
	MEPAnalyticalModelData analyticalModel,
	double pressureDrop
)

Parameters

analyticalModel MEPAnalyticalModelData
The analytical model data that this segment belongs to.
pressureDrop Double
The new pressure drop value, in kg/(ft*s^2). Note that the negative value indicates the pressure gain at the flow direction.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also