Pre |
The class is used as base class for the arguments of any pre-event arguments that is associated to a particular Document.

System Object
System EventArgs
Autodesk.Revit.DB.Events RevitEventArgs
Autodesk.Revit.DB.Events PreEventArgs
Autodesk.Revit.DB.Events PreDocEventArgs
System EventArgs
Autodesk.Revit.DB.Events RevitEventArgs
Autodesk.Revit.DB.Events PreEventArgs
Autodesk.Revit.DB.Events PreDocEventArgs
Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The PreDocEventArgs type exposes the following members.

Name | Description | |
---|---|---|
![]() | Document | The document associated with the event. |

Name | Description | |
---|---|---|