SetGlobal2DOriginHandle Method


Exporter IFCUtils Set Global 2DOrigin Handle Method

Sets the handle representing the 2D origin.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static void SetGlobal2DOriginHandle(
	IFCAnyHandle origin
)

Parameters

origin IFCAnyHandle
The origin handle.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also