RemoveIntersectionElement Method


Divided Surface Remove Intersection Element Method

Removes an intersection element from a divided surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveIntersectionElement(
	ElementId referenceElemIdToRemove
)

Parameters

referenceElemIdToRemove ElementId
The intersection element to be removed.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also